You are here

Accessing WebAID


*NOTICE*

WebAID WILL NOT work with newest Java release (8U171)

In order to access WebAID, your machine must be running Java 8u161 or earlier.


WebAID on PC
Java 8u161 or earlier

  1. Open the Control Panel on your machine and find Java
  2. Click on Java App
  3. In Java Console box, click the Security tab
  4. In the Security tab, click Edit Site List.
  5. Add https://webaid.louisiana.edu to the site list
  6. Click Apply
  7. Click the Advanced tab
  8. In the Advanced tab, scroll down
  9. Under the Advanced Security Settings, UNCHECK the follow options:
    Use SSL 2.0 Compatible ClientHello format
    Use TLS 1.1
    Use TLS 1.2
  10. Apply and close
  11. Close Internet Explorer, then reopen

WebAID on Macs
Java 8u161 or earlier

  1. Open System  Preferences on your machine and search for Java
  2. Click on Java App
  3. In Java Console box, click the Security tab
  4. In the Security tab, click Edit Site List
  5. Add https://webaid.louisiana.edu to the site list
  6. Click Apply
  7. Click the Advanced tab
  8. In the Advanced tab, scroll down
  9. Under the Advanced Security Settings, UNCHECK:
    Use SSL 2.0 Compatible ClientHello format
    Use TLS 1.1
    Use TLS 1.2
  10. Apply and close
  11. Force quite the browser, then reopen